<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/intergenerational-model-gives-hope-even-during-pandemics" />
<link rel="shortlink" href="/node/1592" />
<link rel="shortcut icon" href="http://mediaforfreedom.com/sites/default/files/favicon%20%281%29.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>Intergenerational model gives hope even during pandemics | Media for Freedom</title>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/modules/system/system.base.css?q96nwf");
@import url("http://mediaforfreedom.com/modules/system/system.menus.css?q96nwf");
@import url("http://mediaforfreedom.com/modules/system/system.messages.css?q96nwf");
@import url("http://mediaforfreedom.com/modules/system/system.theme.css?q96nwf");
</style>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/modules/field/theme/field.css?q96nwf");
@import url("http://mediaforfreedom.com/modules/node/node.css?q96nwf");
@import url("http://mediaforfreedom.com/modules/user/user.css?q96nwf");
@import url("http://mediaforfreedom.com/sites/all/modules/views/css/views.css?q96nwf");
</style>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/sites/all/modules/ctools/css/ctools.css?q96nwf");
</style>
<style type="text/css" media="screen">
@import url("http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.headings.css?q96nwf");
@import url("http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.image.css?q96nwf");
@import url("http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.layout.css?q96nwf");
</style>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/sites/default/files/color/elearning_nepal-f0e1a069/colors.css?q96nwf");
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.css?q96nwf");
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.settings.style.css?q96nwf");
</style>
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.responsive.layout.css?q96nwf" media="only screen" />
<style type="text/css" media="screen">
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.fonts.css?q96nwf");
</style>
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.portrait.css?q96nwf" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.landscape.css?q96nwf" media="only screen and (min-width:321px) and (max-width:480px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.portrait.css?q96nwf" media="only screen and (min-width:481px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.landscape.css?q96nwf" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.desktop.css?q96nwf" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.lt-ie9.layout.css?q96nwf");
</style>
<![endif]-->
<script type="text/javascript" src="http://mediaforfreedom.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://mediaforfreedom.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="http://mediaforfreedom.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://mediaforfreedom.com/misc/drupal.js?q96nwf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"elearning_nepal","theme_token":"RfaufkfS2mANNjs31y1IiA6nVdjfJNX2Znmir1uftdI","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/elearning_nepal\/color\/colors.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.settings.style.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.responsive.layout.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.fonts.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.desktop.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.lt-ie9.layout.css":1}},"adaptivetheme":{"elearning_nepal":{"layout_settings":{"bigscreen":"two-sidebars-right","tablet_landscape":"two-sidebars-left-stack","tablet_portrait":"one-col-stack","smalltouch_landscape":"one-col-stack","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/scripts/html5.js?q96nwf"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-1592 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.0 lang-en site-name-media-for-freedom section-content color-scheme-aquamarine elearning-nepal bs-n bb-n mb-dd mbp-l rc-8">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="texture-overlay">
  <div id="page" class="container page ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n">

    <header id="header" class="clearfix" role="banner">
      <div class="header-inner clearfix">

                  <!-- start: Branding -->
          <div id="branding" class="branding-elements clearfix">

                          <div id="logo">
                <a href="/"><img class="site-logo" src="http://mediaforfreedom.com/sites/default/files/MFF-LOGO_0.png" alt="Media for Freedom" /></a>              </div>
            
                          <!-- start: Site name and Slogan hgroup -->
              <div id="name-and-slogan" class="element-invisible h-group" id="name-and-slogan">

                                  <h1 id="site-name" class="element-invisible" id="site-name"><a href="/" title="Home page">Media for Freedom</a></h1>
                
                
              </div><!-- /end #name-and-slogan -->
            
          </div><!-- /end #branding -->
        
        
      </div>

    </header> <!-- /header -->

    
    <!-- Messages and Help -->
        
    <!-- Breadcrumbs -->
    
    
    <!-- Three column 3x33 Gpanel -->
    
    <div id="columns">
      <div class="columns-inner clearfix">

        <div id="content-column">
          <div class="content-inner">

            
            <section id="main-content" role="main">

                                            <header id="main-content-header" class="clearfix">

                                      <h1 id="page-title">Intergenerational model gives hope even during pandemics</h1>
                  
                  
                </header>
                            
                              <div id="content">
                  <div id="block-system-main" class="block block-system no-title odd first last block-count-1 block-region-content block-main" >  
  
  <div id="node-1592" class="node node-article node-promoted article odd node-with-picture node-full ia-l clearfix" role="article">

      
  <div class="content clearfix" class="node-content">
    <section class="field field-name-field-author field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Author:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/author/anjali-sunil">Anjali Sunil</a></li></ul></section><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><span style="font-size: 14pt;">Intergenerational model gives hope even during pandemics<u></u><u></u></span></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;">Anjali Sunil, B Sai Sushma, Parv Julania, Pranav Raghuraman, Priya Sahu, K Shree Shantha</p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><u></u> <u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><u></u><a href="https://1.bp.blogspot.com/-ia0LSv04_QE/XrAY04Dgj6I/AAAAAAAAV6s/eYb0DIQSQq8t6Gns5lNxvS_2_jBUX4P6wCLcBGAsYHQ/s1600/group%2B1%2Barticle%2Bphoto.jpg" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://1.bp.blogspot.com/-ia0LSv04_QE/XrAY04Dgj6I/AAAAAAAAV6s/eYb0DIQSQq8t6Gns5lNxvS_2_jBUX4P6wCLcBGAsYHQ/s1600/group%252B1%252Barticle%252Bphoto.jpg&amp;source=gmail&amp;ust=1588782236244000&amp;usg=AFQjCNG16rfGmAtLhbEDBhFbS7SiIRChtw" style="color: rgb(17, 85, 204);"><img border="0" width="214" height="121" src="https://mail.google.com/mail/u/0?ui=2&amp;ik=e6bf2bad17&amp;attid=0.2&amp;permmsgid=msg-f:1665809795443262850&amp;th=171e252ee0c30582&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8g-wJ11Jq-E5E9Zz9ygokPvu9Hn0t6Lq4LJ30sXWF0GbwnkUJnGne99FVgxQGM56973AnzATI56xzqi9sLSOwgntSE_eerDliooFlJrWS1QDw4dXWbUI0VJJk&amp;disp=emb" align="left" hspace="12" title="" data-image-whitelisted="" class="CToWUd" /></a><u></u>“The COVID-19 pandemic is causing untold fear and suffering for older people across the world”, said United Nations Secretary General Antonio Guterres last week on the launch of the <a href="https://www.youtube.com/watch?v=GDEchni3k5s" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/watch?v%3DGDEchni3k5s&amp;source=gmail&amp;ust=1588782236244000&amp;usg=AFQjCNF5hxw6hb909CwrxNCjAhAcvMVyBg" style="color: rgb(17, 85, 204);">policy brief</a> on older persons and coronavirus disease (COVID-19). “The fatality rate for older people is higher overall, and for those over 80, it is five times the global average.” Beyond its immediate health impact, the pandemic is putting older people at higher risk of poverty, discrimination and isolation. It is likely to have a particularly devastating effect on older people in developing countries, added Guterres.<br /><a name="m_-7220476743053835272_more" id="m_-7220476743053835272_more"></a><br />The World Health Organization (<a href="http://www.euro.who.int/en/health-topics/health-emergencies/coronavirus-covid-19/statements/statement-older-people-are-at-highest-risk-from-covid-19,-but-all-must-act-to-prevent-community-spread" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.euro.who.int/en/health-topics/health-emergencies/coronavirus-covid-19/statements/statement-older-people-are-at-highest-risk-from-covid-19,-but-all-must-act-to-prevent-community-spread&amp;source=gmail&amp;ust=1588782236244000&amp;usg=AFQjCNHoKBNuItAtfM_7Z3l38FlWkigTFA" style="color: rgb(17, 85, 204);">WHO</a>) also declared, “older people are at highest risk from COVID-19, but all must act to prevent community spread.” In India, <a href="https://pib.gov.in/PressReleaseIframePage.aspx?PRID=1611676" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://pib.gov.in/PressReleaseIframePage.aspx?PRID%3D1611676&amp;source=gmail&amp;ust=1588782236244000&amp;usg=AFQjCNEVMbcDk71-_NR1E52PVPRZgfIG2w" style="color: rgb(17, 85, 204);">government data</a> shows that although only 19% of confirmed COVID-19 cases were among the elderly, 63% of deaths happened among them.<br /><br />According to the <a href="https://vietnam.unfpa.org/sites/default/files/pub-pdf/Toward%20a%20comprehensive%20ageing%20policy_ENG.pdf" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://vietnam.unfpa.org/sites/default/files/pub-pdf/Toward%2520a%2520comprehensive%2520ageing%2520policy_ENG.pdf&amp;source=gmail&amp;ust=1588782236244000&amp;usg=AFQjCNHvsT7zc1GA3M1G2nN-6rHzql4qlA" style="color: rgb(17, 85, 204);">United Nations Population Fund (UNFPA)</a>, population ageing has reached a level where it is having a significant impact on all sectors of the economy. To deliver the UN Sustainable Development Goals (SDGs), governments need to ensure that people of all age groups can live healthy, active and fulfilling lives. We cannot leave the older people behind! The <a href="https://vietnam.unfpa.org/sites/default/files/pub-pdf/Toward%20a%20comprehensive%20ageing%20policy_ENG.pdf" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://vietnam.unfpa.org/sites/default/files/pub-pdf/Toward%2520a%2520comprehensive%2520ageing%2520policy_ENG.pdf&amp;source=gmail&amp;ust=1588782236244000&amp;usg=AFQjCNHvsT7zc1GA3M1G2nN-6rHzql4qlA" style="color: rgb(17, 85, 204);">UNFPA</a> adds: "In order to cope with the ageing of the population, it is therefore no longer sufficient to meet the expectations and needs of the older population only, but it requires a more comprehensive approach to address its effects on all population groups." It recommends taking a life cycle approach. Preparing for old age from youth time will be very useful for a better life in old age and reduce the health burdens that may occur if unprepared otherwise. One generation can learn from one another, and aid each other to build stable, healthy and wholesome communities.<u></u><u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><u></u> <u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><span style="font-size: 14pt;">Intergenerational approach<u></u><u></u></span></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><br />In the ongoing <a href="http://www.bit.ly/sdgtalks" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.bit.ly/sdgtalks&amp;source=gmail&amp;ust=1588782236245000&amp;usg=AFQjCNHx20T0GIGmS5U7ra-SJmlJOofKQw" style="color: rgb(17, 85, 204);">Sustainable Development e-Talks (#SDGtalks) series</a>, co-hosted by Indian Institute of Management Indore and CNS, Chu Viet Nga from HelpAge International in Vietnam, shared that any programme aimed at helping the elderly should not merely focus on food and medication. It should be fulfilling in a multitude of ways. One of the critical ways they try to achieve this is through an intergenerational approach, where the focus is on building interaction between different generations, such as children and the elderly. The children train and spend time with the elderly and they, in turn, teach the children traditional arts and skills.<br /><br />UN Secretary General Antonio Guterres had also underlined this aspect and said: "While physical distancing is crucial, let us not forget we are one community and we all belong to each other. We need improved social support and smarter efforts to reach older people…”. He added, "that is vital to older people who may face great suffering and isolation under lockdowns and other restrictions."<br /><br />That is why the intergenerational approach was developed for older people to help all generations stay supported in these times in Vietnam. The elderly are denied their rights and are neglected even as they face new struggles that accompany new age. Dealing with age-discriminant workplace practices and lack of social support simply add to their woes. This involves a multidimensional approach towards psychological, social and financial support. HelpAge International has adopted and structured various activities around the intergenerational approach to bridge the gap between the generations in an admirable effort.<br /><br />"When individuals reach old age, the various problems that they have to experience include a decline in health conditions, retirement, financial problems, loneliness and dependence upon others," wrote Dr Radhika Kapur, in <a href="https://www.researchgate.net/publication/325144978_Problems_of_the_Aged_People_in_India" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.researchgate.net/publication/325144978_Problems_of_the_Aged_People_in_India&amp;source=gmail&amp;ust=1588782236245000&amp;usg=AFQjCNElG9DCGfITI0vLKSDmqmNZIEy51w" style="color: rgb(17, 85, 204);">her research paper</a>: "<i>Problems of the Aged People in India</i>". Chu Viet Nga rightly pointed out that health support is not the only support that needs to be extended, and that is the gap which this intergenerational model aims to fill. According to Chu Viet Nga, social-psychological care is the first crucial part of the process. It primarily includes befriending lonely people, updating them on the latest information, especially about COVID-19 in the current scenario, and helping accompany them to nearby places. They try to find other ways to provide support by reciting poetry to them and spending more time with them, for example.<br /><br />The second most crucial part is personal care support which is essential to elders as they grow older and doing mundane tasks, such as cooking and cleaning, becomes difficult for them. HelpAge makes use of its volunteers to pitch in and help them out with cooking food, cleaning the house and surrounding areas and other such tasks. Apart from this, the volunteers also help in the maintenance of personal hygiene such as taking care of nails, hair and bathing.<br /><br />Thirdly, living support care is quintessential. Living support includes having enough money (through local fundraising), helping them access their pension and helping them out in their gardening and farming. Living support also includes procuring devices such as walking sticks or wheelchairs that will help them live with dignity.<br /><br />Finally, the important thing in these uncertain times is health. There are regular check-ups for diabetes and hypertension patients as well as informing them about the ways they can/should take care of themselves. In case their health situation deteriorates, referring them to the nearest hospital/medical centre is also an integral responsibility taken up by HelpAge volunteers.<u></u><u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><u></u> <u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><span style="font-size: 14pt;">No person, young or old, is expendable<u></u><u></u></span></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><br />This is a pandemic, that needs not only individual awareness but also a collective awareness and action, and thus there is a lot to learn from this model adopted by HelpAge International. There are particular challenges we, Indians, face as a country. Though we are the second-most populous country in the world, we do not have secure enough public health systems and social security, and this has given us serious setbacks. António Guterres, the UN Secretary-General, pointed out last week that "No person, young or old, is expendable and that older people have the same rights to life and health as everyone else." He also added that, "Difficult decisions around life-saving medical care must respect the human rights and dignity of all." Social isolation, self-quarantine and the fundamental concern for the well-being of others can take us all ahead by significant leaps and bounds. This pandemic serves as a grim reminder that if even a single person amongst us gets struck with the virus, we all are in danger. While we can go ahead and contribute our money for the cause in various relief funds set up all over the country in this time of dire need, we can also do more by taking up the psychological and social approach on a personal level.<br /><br />As countries move into lockdowns, it not only affects the economy of the country but can also affect the people in the country emotionally and mentally. Especially in increasing feelings such as, a sense of doom, depression, anxiety and loneliness. This is especially prevalent in people living alone. Being in touch with others despite distances is not difficult these days. A simple message, a timely phone call to your grandparents, and sharing a meme on Instagram can go a long way to help people those who have access to these methods for a virtual connection. The lonely student in your class? Your maternal grandmother you have not spoken to in the last few months? Your mom living in a different city alone? They are just a text message away. These small activities not only promote emotional support, but they also play a role in strengthening our bonds, because whether we like it or not, the pandemic is going to change us and our future significantly.<u></u><u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><u></u> <u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><b><span style="font-size: 12pt;">Anjali Sunil, B Sai Sushma, Parv Julania, Pranav Raghuraman, Priya Sahu, K Shree Shantha<i><u></u><u></u></i></span></b></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><i>(authors are students of Indian Institute of Management (IIM) in Indore, India and part of the CNS (Citizen News Service) internship programme)</i><u></u><u></u></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><u></u> <u></u></p><p class="m_-7220476743053835272MsoListParagraph" style="margin: 0cm 0cm 0.0001pt 36pt; line-height: normal; font-size: 11pt; font-family: Calibri, sans-serif; color: rgb(34, 34, 34);"><u></u>-<span style="font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 7pt; line-height: normal; font-family: &quot;Times New Roman&quot;;">          </span><u></u><i><u>Shared under Creative Commons (CC)<u></u><u></u></u></i></p><p class="MsoNormal" style="margin: 0px 0px 0.0001pt; color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small; line-height: normal;"><u></u> Copyright mediaforfreedom.com</p></div></div></div><section class="field field-name-field-column field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Column:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/article/news">News</a></li></ul></section>  </div>
  
        <div class="meta submitted">
      
      Submitted by <span class="username">kamala</span> on <time datetime="2020-05-05T16:25:46+0000">Tue, 05/05/2020 - 16:25</time>    </div>
  
  
  
</div>

  </div>                </div>
              
              <!-- Feed icons (RSS, Atom icons etc -->
              
            </section> <!-- /main-content -->

            
          </div>
        </div> <!-- /content-column -->

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><section id="block-views-editorial-block" class="block block-views odd first block-count-2 block-region-sidebar-first block-editorial-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Editorial/Opinion</h2>
  
  <div class="block-content content"><div class="view view-editorial view-id-editorial view-display-id-block view-dom-id-f356c3e9688952226b1501e00bf6f08d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/life-not-only-meant-remain-alive">Life is not only meant to remain alive</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/i-love-cape-may">I Love Cape May</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pandemic-grim-reminder">Pandemic is a grim reminder</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/coronavirus-beyond-i-love-myself-evening">Coronavirus, Beyond I love myself this evening</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-life-new-york-city-during-covid-19-pandemic-poem">My life in New York City During Covid-19 Pandemic, a poem</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/save-and-investing-more-obtain-increases-productivity">Save and investing more to obtain increases in productivity.</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/social-transformation-and-poverty">Social Transformation And Poverty?</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-economic-policy-needs-be-regenerated">Why an economic policy needs to be regenerated? </a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/love-brings-only-love">Love Brings Only Love</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bad-economic-systempolitical-will-lack-adequate-incentives">A bad economic system/political will lack adequate incentives</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/women-legal-profession"> Women in the legal profession  </a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/are-you-becoming-depressed-jerks-leaders-are-cause">Are you becoming depressed? Jerks leaders are the cause</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-news-block" class="block block-views even block-count-3 block-region-sidebar-first block-news-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">News</h2>
  
  <div class="block-content content"><div class="view view-news view-id-news view-display-id-block view-dom-id-4804a4ca98d334f6d512b30e1233c925">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/intergenerational-model-gives-hope-even-during-pandemics" class="active">Intergenerational model gives hope even during pandemics</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/women-bear-brunt-humanitarian-disasters-including-covid-19">Women bear the brunt of humanitarian disasters, including COVID-19</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/peace-literacy-navigating-struggle-uncertainty-and-crisis-part-six-belonging">Peace Literacy for Navigating Struggle, Uncertainty, and Crisis  Part Six: Belonging</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/5-tips-prepare-refinance">5 tips to prepare for a refinance</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/struggle-and-woman">Struggle, And Woman</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/when-you-are-love">When you are in love</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/war-abolition-and-italian-liberation-day">War Abolition and Italian Liberation Day</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/day-mother-earth-living-harmony-nature">A Day of Mother Earth: Living in Harmony with Nature</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/50-years-earth-day-will-we-have-100">50 Years of Earth Day: Will We Have 100?</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/now-do-you-see-how-evil-they-are">Now Do You See How Evil They Are?</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/dire-consequences-territorial-annexation"> The Dire Consequences of Territorial Annexation</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/peace-literacy-navigating-struggle-uncertainty-and-crisis-part-five-inspiration">Peace Literacy for Navigating Struggle, Uncertainty, and Crisis  Part Five: Inspiration</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><nav id="block-system-main-menu" class="block block-system block-menu odd block-count-4 block-region-sidebar-first block-main-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Main menu</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-218"><a href="/">Home</a></li><li class="expanded menu-depth-1 menu-item-574"><a href="/" title="">Articles</a><ul class="menu clearfix"><li class="first leaf menu-depth-2 menu-item-775"><a href="/editorial" title="Editorial Opinion">Editorial/Opinion</a></li><li class="last leaf menu-depth-2 menu-item-778"><a href="/article/news" title="">News</a></li></ul></li><li class="last leaf menu-depth-1 menu-item-575"><a href="/" title="">Contact</a></li></ul></div>
  </div></nav><section id="block-block-4" class="block block-block even block-count-5 block-region-sidebar-first block-4" ><div class="block-inner clearfix">  
      <h2 class="block-title">Advertorial</h2>
  
  <div class="block-content content"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tall_253x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:253px;height:600px"
     data-ad-client="ca-pub-4100464625869791"
     data-ad-slot="7388895598"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
  </div></section><div id="block-block-11" class="block block-block no-title odd last block-count-6 block-region-sidebar-first block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h2 style="text-align: center;"><a href="https://web.archive.org/web/20141217141426/http://mediaforfreedom.com/" target="_blank">MFF Old Website Contents</a></h2></div>
  </div></div></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-block-5" class="block block-block odd first block-count-7 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
      <h2 class="block-title">Love, Forgiveness, Kindness, Democracy, Human Rights, Freedom, Peace and Literature</h2>
  
  <div class="block-content content">To promote freedom, democracy, anti-terrorism, Literature, women rights, public health, peace and empowerment (http://mediaforfreedom.com) has a strong role to play. Its activities support Peace, Public health, Democracy, Freedom, Human rights, Women/Children, development in societies undergoing crisis and changes. In fact, mediaforfreedom has set objectives like research on contemporary issues, conduct regular media watch, networking with relevant organizations and training for journalist and so on. The contributors are fully responsible for their articles, news and do not represent the views of mediaforfreedom.com. Contributors and editor will not be paid. Articles, News and Press releases should be directed to the editor to Kamala B. Sarup at kamalasarup@gmail.com
<!-- google+ --><script src="https://apis.google.com/js/platform.js" async defer></script> <!-- google+ --><!-- facebook --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=580323045433106&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- facebook --></div>
  </div></section><div id="block-block-7" class="block block-block no-title even block-count-8 block-region-sidebar-second block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/eyesonfreedom.jpg" style="width: 260px; height: 297px; margin-left: 1px; margin-right: 1px;" /></p></div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-9 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's popular content</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-5ecb12a54683ef15ec5eb98c5077bbae">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-vaccine-will-never-work-isolation">An HIV vaccine will never work in isolation</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/new-global-tourism-initiative-%E2%80%98steer-industry-truly-sustainable-path%E2%80%99-%E2%80%93-un">New global tourism initiative to ‘steer industry onto a truly sustainable path’ – UN</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2nd-asia-pacific-feminist-forum">The 2nd Asia Pacific Feminist Forum</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/we-have-no-plan-b-we-have-get-rid-virus-new-head-un-ebola-mission">We have no plan B, we have to get rid of this virus&#039;- new head of UN Ebola mission</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ban-reaffirms-support-peace-korean-peninsula">Ban reaffirms support for peace on Korean Peninsula</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2015-can-and-must-be-time-global-action">2015 Can and must be time for global action</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/global-compact-help-end-poverty">Global Compact to help end poverty</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women%E2%80%99s-political-participation">Women’s Political Participation</a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/un-host-new-round-talks-among-libyan-parties-view-ending-crisis">UN to host new round of talks among Libyan parties with view to ending crisis</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ebola-vaccines-show-%E2%80%98acceptable-safety">Ebola vaccines show ‘acceptable safety</a></span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/development-and-education-reform">Development and education reform</a></span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/haitis-earthquake-victims-looks-ahead-brighter-future">Haiti&#039;s earthquake victims, looks ahead to brighter future</a></span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/respectful-and-kind-behavior">Respectful And Kind Behavior?</a></span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women-managers-urges-greater-efforts-workforce-equality">Women managers, urges greater efforts for workforce equality </a></span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/unsafe-abortions-and-empowerment">Unsafe Abortions and Empowerment  </a></span>  </span></li>
      </ul></div>    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list item-list-pager"><ul class="pager"><li class="pager-ellipsis even first">…</li><li class="pager-ellipsis odd">…</li><li class="pager-next even"><a title="Go to next page" href="/node?page=1">next ›</a></li><li class="pager-last odd last"><a title="Go to last page" href="/node?page=81">last »</a></li></ul></div>  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-block-3" class="block block-block even last block-count-10 block-region-sidebar-second block-3" ><div class="block-inner clearfix">  
      <h2 class="block-title">Cluster Map</h2>
  
  <div class="block-content content"><center><!--map-->
<div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://mediaforfreedom.com', 'user' : 1134499, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2014-03-04', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/8df114fa3"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/mediaforfreedom.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript>
<!--mapend--></center></div>
  </div></section></div></div>
      </div>
    </div> <!-- /columns -->

    
    <!-- four-4x25 Gpanel -->
          <div class="at-panel gpanel panel-display four-4x25 clearfix">
        <div class="panel-row row-1 clearfix">
          <div class="region region-four-first"><div class="region-inner clearfix"><section id="block-block-1" class="block block-block odd first last block-count-11 block-region-four-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Facebook</h2>
  
  <div class="block-content content"><div class="fb-like-box" data-href="https://www.facebook.com/mediaforfreedom" data-width="260" data-height="295" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
  </div></section></div></div>          <div class="region region-four-second"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block odd first last block-count-12 block-region-four-second block-6" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Twitter</h2>
  
  <div class="block-content content"><a class="twitter-timeline" href="https://twitter.com/mffmedia" data-widget-id="553267627347308544">Tweets by @mffmedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
  </div></section></div></div>        </div>
        <div class="panel-row row-2 clearfix">
          <div class="region region-four-third"><div class="region-inner clearfix"><section id="block-block-9" class="block block-block odd first last block-count-13 block-region-four-third block-9" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Google+</h2>
  
  <div class="block-content content"><center>
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="180"  data-href="//plus.google.com/u/0/102677917731799689906" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</center></div>
  </div></section></div></div>          <div class="region region-four-fourth"><div class="region-inner clearfix"><div id="block-block-8" class="block block-block no-title odd first last block-count-14 block-region-four-fourth block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/nospeak.png" style="width: 190px; height: 315px;" /></p></div>
  </div></div></div></div>        </div>
      </div>
    
          <footer id="footer" role="contentinfo">
        <div id="footer-inner" class="clearfix">
          <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-10" class="block block-block no-title odd first last block-count-15 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p align="left"><span style="font-size:20px;"><strong>©<span style="font-size:18px;"> </span></strong><span style="font-size:18px;">2018</span><strong><span style="font-size:18px;"> </span>Media for Freedom</strong><span style="font-size:18px;">.</span><strong> </strong><span style="font-size:18px;">All rights reserved.</span></span></p><p style="text-align: right;"><img alt="" src="/sites/default/files/Designbyelearning.png" style="margin-top: 5px; margin-bottom: 5px; width: 100px; height: 45px;" /></p></div>
  </div></div></div></div>          <p class="attribute-creator"></p>
        </div>
      </footer>
    
  </div> <!-- /page -->
</div> <!-- /texture overlay -->
  </body>
</html>
