<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/returning-work-during-covid-19" />
<link rel="shortlink" href="/node/1640" />
<link rel="shortcut icon" href="http://mediaforfreedom.com/sites/default/files/favicon%20%281%29.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>Returning to Work During COVID-19 | Media for Freedom</title>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/modules/system/system.base.css?qdutcf");
@import url("http://mediaforfreedom.com/modules/system/system.menus.css?qdutcf");
@import url("http://mediaforfreedom.com/modules/system/system.messages.css?qdutcf");
@import url("http://mediaforfreedom.com/modules/system/system.theme.css?qdutcf");
</style>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/modules/field/theme/field.css?qdutcf");
@import url("http://mediaforfreedom.com/modules/node/node.css?qdutcf");
@import url("http://mediaforfreedom.com/modules/user/user.css?qdutcf");
@import url("http://mediaforfreedom.com/sites/all/modules/views/css/views.css?qdutcf");
</style>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/sites/all/modules/ctools/css/ctools.css?qdutcf");
</style>
<style type="text/css" media="screen">
@import url("http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.headings.css?qdutcf");
@import url("http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.image.css?qdutcf");
@import url("http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.layout.css?qdutcf");
</style>
<style type="text/css" media="all">
@import url("http://mediaforfreedom.com/sites/default/files/color/elearning_nepal-f0e1a069/colors.css?qdutcf");
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.css?qdutcf");
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.settings.style.css?qdutcf");
</style>
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.responsive.layout.css?qdutcf" media="only screen" />
<style type="text/css" media="screen">
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.fonts.css?qdutcf");
</style>
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.portrait.css?qdutcf" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.landscape.css?qdutcf" media="only screen and (min-width:321px) and (max-width:480px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.portrait.css?qdutcf" media="only screen and (min-width:481px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.landscape.css?qdutcf" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="http://mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.desktop.css?qdutcf" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("http://mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.lt-ie9.layout.css?qdutcf");
</style>
<![endif]-->
<script type="text/javascript" src="http://mediaforfreedom.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://mediaforfreedom.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="http://mediaforfreedom.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="http://mediaforfreedom.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://mediaforfreedom.com/misc/drupal.js?qdutcf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"elearning_nepal","theme_token":"bwdVb99918tJlQkvd_hUBqTHfVq68WJbhlu2JZujRnU","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/elearning_nepal\/color\/colors.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.settings.style.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.responsive.layout.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.fonts.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.desktop.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.lt-ie9.layout.css":1}},"adaptivetheme":{"elearning_nepal":{"layout_settings":{"bigscreen":"two-sidebars-right","tablet_landscape":"two-sidebars-left-stack","tablet_portrait":"one-col-stack","smalltouch_landscape":"one-col-stack","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="http://mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/scripts/html5.js?qdutcf"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-1640 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.0 lang-en site-name-media-for-freedom section-content color-scheme-aquamarine elearning-nepal bs-n bb-n mb-dd mbp-l rc-8">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="texture-overlay">
  <div id="page" class="container page ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n">

    <header id="header" class="clearfix" role="banner">
      <div class="header-inner clearfix">

                  <!-- start: Branding -->
          <div id="branding" class="branding-elements clearfix">

                          <div id="logo">
                <a href="/"><img class="site-logo" src="http://mediaforfreedom.com/sites/default/files/MFF-LOGO_0.png" alt="Media for Freedom" /></a>              </div>
            
                          <!-- start: Site name and Slogan hgroup -->
              <div id="name-and-slogan" class="element-invisible h-group" id="name-and-slogan">

                                  <h1 id="site-name" class="element-invisible" id="site-name"><a href="/" title="Home page">Media for Freedom</a></h1>
                
                
              </div><!-- /end #name-and-slogan -->
            
          </div><!-- /end #branding -->
        
        
      </div>

    </header> <!-- /header -->

    
    <!-- Messages and Help -->
        
    <!-- Breadcrumbs -->
    
    
    <!-- Three column 3x33 Gpanel -->
    
    <div id="columns">
      <div class="columns-inner clearfix">

        <div id="content-column">
          <div class="content-inner">

            
            <section id="main-content" role="main">

                                            <header id="main-content-header" class="clearfix">

                                      <h1 id="page-title">Returning to Work During COVID-19</h1>
                  
                  
                </header>
                            
                              <div id="content">
                  <div id="block-system-main" class="block block-system no-title odd first last block-count-1 block-region-content block-main" >  
  
  <div id="node-1640" class="node node-article node-promoted article odd node-with-picture node-full ia-l clearfix" role="article">

      
  <div class="content clearfix" class="node-content">
    <section class="field field-name-field-author field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Author:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/author/kamala-sarup">Kamala &#039;Sarup&#039;</a></li></ul></section><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><div class="" data-block="true" data-editor="bhc2s" data-offset-key="dd0d5-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="dd0d5-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span style="font-family: inherit;"> </span><br /></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="3ebg-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="3ebg-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="3ebg-0-0" style="font-family: inherit;">I was at home for almost three months, without work, and it was not a happy time due to the ongoing pandemic.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="dav76-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="dav76-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="dav76-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="2d4jd-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="2d4jd-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="2d4jd-0-0" style="font-family: inherit;">In New Jersey, the unemployment rate reached 15.3%, in April, according to NJ.com (https://bit.ly/30kA8nw), due to the temporary closing of the businesses and establishments that helped put food on the table for these people.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="dh018-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="dh018-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="dh018-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="2j3on-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="2j3on-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="2j3on-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="2dcf-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="2dcf-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="2dcf-0-0" style="font-family: inherit;">The article stated, “The jobless rate is the highest since record keeping began in 1976, the state labor commissioner said, and exceeded the national rate, which hit 14.7% in April. A staggering 38.6 million people across the nation and 1.1 million in New Jersey have filed claims for unemployment benefits since the start of the public health crisis.”</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="4o62s-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="4o62s-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="4o62s-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="ejq2d-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="ejq2d-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="ejq2d-0-0" style="font-family: inherit;">With the pandemic crisis at its peak, it was difficult for people to apply for unemployment and receive approval in the state.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="9rbbi-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="9rbbi-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="9rbbi-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="br35d-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="br35d-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="br35d-0-0" style="font-family: inherit;">I work for a small business, one of the best bed and breakfasts in Cape May. When the stay-home order hit, it was truly an awful experience, as every family of the business was directly affected by the pandemic's aftershock.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="4oglk-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="4oglk-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="4oglk-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="5hkgb-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="5hkgb-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="5hkgb-0-0" style="font-family: inherit;">The whole nation was in economic meltdown and all kinds of businesses, especially small businesses, were affected. However, when the government started to open the states in phases, they introduced a Small Business Administration loan, also termed the Paycheck Protection Program. Its main target is to help businesses, especially small ones, to keep their workers/workforce employed during this crisis.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="2qoag-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="2qoag-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="2qoag-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="4gvdo-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="4gvdo-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="4gvdo-0-0" style="font-family: inherit;">When my boss called me and asked if I was able to work, I was reluctant at first. Without a cure, I felt as if something was stopping me from leaving my home, since opening the business is also risking the chances of infection.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="3thjk-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="3thjk-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="3thjk-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="embf9-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="embf9-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="embf9-0-0" style="font-family: inherit;">It is important to look at the human costs rather than the economic costs. Reopening businesses aids the declining economy, and even though health experts warn us of the dangers of reopening the nation sooner, if proper precautions and meticulous planning are done, one can avoid being infected with the virus.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="d3gba-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="d3gba-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="d3gba-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="7qnrc-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="7qnrc-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="7qnrc-0-0" style="font-family: inherit;">In other words, without strict health and social distancing, reopening the nation will possibly be more dangerous.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="3p3f7-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="3p3f7-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="3p3f7-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="3a960-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="3a960-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="3a960-0-0" style="font-family: inherit;">My employer had plans regarding the control measure for virus spread. After considering the safety measures taken, my perception changed, and I agreed to return to work. </span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="ad1h3-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="ad1h3-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="ad1h3-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="9so4m-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="9so4m-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="9so4m-0-0" style="font-family: inherit;">We are strictly practicing social distancing. I appreciate all the help my bosses are doing to make us comfortable amid this crisis.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="fsi43-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="fsi43-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="fsi43-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="4i3sc-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="4i3sc-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="4i3sc-0-0" style="font-family: inherit;">Since there is an expansion in testing, we must rapidly improve treatment options.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="27qht-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="27qht-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="27qht-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="ci743-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="ci743-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="ci743-0-0" style="font-family: inherit;">Now, due to the pandemic, a lot of businesses must remodel their strategies of operation so they can operate. There must be a reasonable compromise, a reasonable mix of pace and degree of opening coupled with the loosening of social distancing and wearing masks at work.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="bpfls-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="bpfls-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="bpfls-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="flll7-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="flll7-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="flll7-0-0" style="font-family: inherit;">When reopening, businesses must be prepared to ensure the public health and a balanced economy. Each state or locality will have to make local decisions and make sure of the epidemiology and economic impacts.</span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="b3eqn-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="b3eqn-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="b3eqn-0-0" style="font-family: inherit;"><br data-text="true" /></span></div></div><div class="" data-block="true" data-editor="bhc2s" data-offset-key="5ep98-0-0" style="font-family: Helvetica, Arial, sans-serif; color: rgb(29, 33, 41); font-size: 14px; white-space: pre-wrap;"><div data-offset-key="5ep98-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="5ep98-0-0" style="font-family: inherit;">I am lucky that I can work in an environment where proper safety precaution is adopted. However, there are a lot of other companies that are unable to restart their business, and the promise for employment for their employees is still vague. All businesses should have the opportunity to incrementally bring back employees.</span></div><div data-offset-key="5ep98-0-0" class="_1mf _1mj" style="position: relative; direction: ltr; font-family: inherit;"><span data-offset-key="5ep98-0-0" style="font-family: inherit;">Copyright mediaforfreedom.com</span></div></div></div></div></div><section class="field field-name-field-column field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Column:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/editorial">Editorial/Opinion</a></li></ul></section>  </div>
  
        <div class="meta submitted">
      
      Submitted by <span class="username">kamala</span> on <time datetime="2020-07-24T08:14:36+0000">Fri, 07/24/2020 - 08:14</time>    </div>
  
  
  
</div>

  </div>                </div>
              
              <!-- Feed icons (RSS, Atom icons etc -->
              
            </section> <!-- /main-content -->

            
          </div>
        </div> <!-- /content-column -->

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><section id="block-views-editorial-block" class="block block-views odd first block-count-2 block-region-sidebar-first block-editorial-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Editorial/Opinion</h2>
  
  <div class="block-content content"><div class="view view-editorial view-id-editorial view-display-id-block view-dom-id-7fa43ce75c33ab9f727edb390b709c46">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/returning-work-during-covid-19" class="active">Returning to Work During COVID-19</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/testing-covid-19">Testing for Covid-19</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/life-not-only-meant-remain-alive">Life is not only meant to remain alive</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/i-love-cape-may">I Love Cape May</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pandemic-grim-reminder">Pandemic is a grim reminder</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/coronavirus-beyond-i-love-myself-evening">Coronavirus, Beyond I love myself this evening</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-life-new-york-city-during-covid-19-pandemic-poem">My life in New York City During Covid-19 Pandemic, a poem</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/save-and-investing-more-obtain-increases-productivity">Save and investing more to obtain increases in productivity.</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/social-transformation-and-poverty">Social Transformation And Poverty?</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-economic-policy-needs-be-regenerated">Why an economic policy needs to be regenerated? </a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/love-brings-only-love">Love Brings Only Love</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bad-economic-systempolitical-will-lack-adequate-incentives">A bad economic system/political will lack adequate incentives</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-news-block" class="block block-views even block-count-3 block-region-sidebar-first block-news-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">News</h2>
  
  <div class="block-content content"><div class="view view-news view-id-news view-display-id-block view-dom-id-94f7b9a862c91a5f76b964cd1e22151f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/building-definition-development">Building a Definition of Development</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/vaccine-covid-19-so-near-and-yet-so-far">A vaccine for COVID-19: So near and yet so far</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/covid-19-and-returning-work">COVID-19 and Returning to work</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/never-say-die-disability-not-about-inability">Never say die: Disability is not about inability</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/solidarity-face-covid-19">Solidarity in the Face of COVID-19</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/less-transparency-will-worsen-pandemic">Less Transparency Will Worsen the Pandemic</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pandemic-racism-america">The Pandemic Of Racism In America</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/public-services-are-essential-covid-19-response">Public services are essential to COVID-19 response </a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/it%E2%80%99s-time-tame-erdogan">&#039;It’s Time To Tame Erdogan </a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-are-strong-public-services-essential-social-economic-and-health">why are strong public services essential for social, economic and health</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/do-not-squander-last-vestiges-fading-opportunity">Do Not Squander The Last Vestiges Of A Fading Opportunity</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/covid-19-presents-dilemma-political-leaders">COVID-19 Presents a Dilemma for Political Leaders </a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><nav id="block-system-main-menu" class="block block-system block-menu odd block-count-4 block-region-sidebar-first block-main-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Main menu</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-218"><a href="/">Home</a></li><li class="expanded menu-depth-1 menu-item-574"><a href="/" title="">Articles</a><ul class="menu clearfix"><li class="first leaf menu-depth-2 menu-item-775"><a href="/editorial" title="Editorial Opinion">Editorial/Opinion</a></li><li class="last leaf menu-depth-2 menu-item-778"><a href="/article/news" title="">News</a></li></ul></li><li class="last leaf menu-depth-1 menu-item-575"><a href="/" title="">Contact</a></li></ul></div>
  </div></nav><section id="block-block-4" class="block block-block even block-count-5 block-region-sidebar-first block-4" ><div class="block-inner clearfix">  
      <h2 class="block-title">Advertorial</h2>
  
  <div class="block-content content"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tall_253x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:253px;height:600px"
     data-ad-client="ca-pub-4100464625869791"
     data-ad-slot="7388895598"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
  </div></section><div id="block-block-11" class="block block-block no-title odd last block-count-6 block-region-sidebar-first block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h2 style="text-align: center;"><a href="https://web.archive.org/web/20141217141426/http://mediaforfreedom.com/" target="_blank">MFF Old Website Contents</a></h2></div>
  </div></div></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-block-5" class="block block-block odd first block-count-7 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
      <h2 class="block-title">Love, Forgiveness, Kindness, Democracy, Human Rights, Freedom, Peace and Literature</h2>
  
  <div class="block-content content">To promote freedom, democracy, anti-terrorism, Literature, women rights, public health, peace and empowerment (http://mediaforfreedom.com) has a strong role to play. Its activities support Peace, Public health, Democracy, Freedom, Human rights, Women/Children, development in societies undergoing crisis and changes. In fact, mediaforfreedom has set objectives like research on contemporary issues, conduct regular media watch, networking with relevant organizations and training for journalist and so on. The contributors are fully responsible for their articles, news and do not represent the views of mediaforfreedom.com. Contributors and editor will not be paid. Articles, News and Press releases should be directed to the editor to Kamala B. Sarup at kamalasarup@gmail.com
<!-- google+ --><script src="https://apis.google.com/js/platform.js" async defer></script> <!-- google+ --><!-- facebook --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=580323045433106&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- facebook --></div>
  </div></section><div id="block-block-7" class="block block-block no-title even block-count-8 block-region-sidebar-second block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/eyesonfreedom.jpg" style="width: 260px; height: 297px; margin-left: 1px; margin-right: 1px;" /></p></div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-9 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's popular content</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-5dada23765a43c5e14050c1f411277f0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-vaccine-will-never-work-isolation">An HIV vaccine will never work in isolation</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/new-global-tourism-initiative-%E2%80%98steer-industry-truly-sustainable-path%E2%80%99-%E2%80%93-un">New global tourism initiative to ‘steer industry onto a truly sustainable path’ – UN</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/banner-3">Banner 3</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2nd-asia-pacific-feminist-forum">The 2nd Asia Pacific Feminist Forum</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/we-have-no-plan-b-we-have-get-rid-virus-new-head-un-ebola-mission">We have no plan B, we have to get rid of this virus&#039;- new head of UN Ebola mission</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ban-reaffirms-support-peace-korean-peninsula">Ban reaffirms support for peace on Korean Peninsula</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2015-can-and-must-be-time-global-action">2015 Can and must be time for global action</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/global-compact-help-end-poverty">Global Compact to help end poverty</a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women%E2%80%99s-political-participation">Women’s Political Participation</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/un-host-new-round-talks-among-libyan-parties-view-ending-crisis">UN to host new round of talks among Libyan parties with view to ending crisis</a></span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ebola-vaccines-show-%E2%80%98acceptable-safety">Ebola vaccines show ‘acceptable safety</a></span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/development-and-education-reform">Development and education reform</a></span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/haitis-earthquake-victims-looks-ahead-brighter-future">Haiti&#039;s earthquake victims, looks ahead to brighter future</a></span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/respectful-and-kind-behavior">Respectful And Kind Behavior?</a></span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women-managers-urges-greater-efforts-workforce-equality">Women managers, urges greater efforts for workforce equality </a></span>  </span></li>
      </ul></div>    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list item-list-pager"><ul class="pager"><li class="pager-ellipsis even first">…</li><li class="pager-ellipsis odd">…</li><li class="pager-next even"><a title="Go to next page" href="/node?page=1">next ›</a></li><li class="pager-last odd last"><a title="Go to last page" href="/node?page=85">last »</a></li></ul></div>  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-block-3" class="block block-block even last block-count-10 block-region-sidebar-second block-3" ><div class="block-inner clearfix">  
      <h2 class="block-title">Cluster Map</h2>
  
  <div class="block-content content"><center><!--map-->
<div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://mediaforfreedom.com', 'user' : 1134499, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2014-03-04', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/8df114fa3"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/mediaforfreedom.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript>
<!--mapend--></center></div>
  </div></section></div></div>
      </div>
    </div> <!-- /columns -->

    
    <!-- four-4x25 Gpanel -->
          <div class="at-panel gpanel panel-display four-4x25 clearfix">
        <div class="panel-row row-1 clearfix">
          <div class="region region-four-first"><div class="region-inner clearfix"><section id="block-block-1" class="block block-block odd first last block-count-11 block-region-four-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Facebook</h2>
  
  <div class="block-content content"><div class="fb-like-box" data-href="https://www.facebook.com/mediaforfreedom" data-width="260" data-height="295" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
  </div></section></div></div>          <div class="region region-four-second"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block odd first last block-count-12 block-region-four-second block-6" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Twitter</h2>
  
  <div class="block-content content"><a class="twitter-timeline" href="https://twitter.com/mffmedia" data-widget-id="553267627347308544">Tweets by @mffmedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
  </div></section></div></div>        </div>
        <div class="panel-row row-2 clearfix">
          <div class="region region-four-third"><div class="region-inner clearfix"><section id="block-block-9" class="block block-block odd first last block-count-13 block-region-four-third block-9" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Google+</h2>
  
  <div class="block-content content"><center>
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="180"  data-href="//plus.google.com/u/0/102677917731799689906" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</center></div>
  </div></section></div></div>          <div class="region region-four-fourth"><div class="region-inner clearfix"><div id="block-block-8" class="block block-block no-title odd first last block-count-14 block-region-four-fourth block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/nospeak.png" style="width: 190px; height: 315px;" /></p></div>
  </div></div></div></div>        </div>
      </div>
    
          <footer id="footer" role="contentinfo">
        <div id="footer-inner" class="clearfix">
          <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-10" class="block block-block no-title odd first last block-count-15 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p align="left"><span style="font-size:20px;"><strong>©<span style="font-size:18px;"> </span></strong><span style="font-size:18px;">2018</span><strong><span style="font-size:18px;"> </span>Media for Freedom</strong><span style="font-size:18px;">.</span><strong> </strong><span style="font-size:18px;">All rights reserved.</span></span></p><p style="text-align: right;"><img alt="" src="/sites/default/files/Designbyelearning.png" style="margin-top: 5px; margin-bottom: 5px; width: 100px; height: 45px;" /></p></div>
  </div></div></div></div>          <p class="attribute-creator"></p>
        </div>
      </footer>
    
  </div> <!-- /page -->
</div> <!-- /texture overlay -->
  </body>
</html>
